Welke PHP versies worden ondersteund?

Op dit moment bieden we de volgende PHP versies aan:
PHP7.0: ondersteund tot 01-03-2021
PHP7.2: ondersteund tot 01-03-2023
PHP7.4: ondersteund tot 01-03-2025
Als je een nieuw hostingpakket aanvraagt krijg je de meest recente en ondersteunde PHP versie. Het is dan niet mogelijk te kiezen voor een oudere PHP versie. In de maand september van de even jaren (2022, 2024, etc) voegen we de nieuwste versie van PHP toe aan al onze servers. Zo kan je website altijd gebruik maken van de meest recente versie die door ons wordt ondersteund. Je kunt zelf kiezen wanneer je je PHP versie aanpast.

29B8993A-CAD4-4609-A758-28C50D4E2433

Domein-Registreren 20 jaar

Registreer je .nl domeinnaam voor 20 cent